+ Reply to Thread
Results 1 to 3 of 3

MDAC 2.8 RTM is incompatible with this version of Windows.

  1. MDAC 2.8 RTM is incompatible with this version of Windows.

    MDAC 2.8 RTM is incompatible with this version of Windows. All of its
    features are currently part of Windows.

    The above message appears when I try to load MDAC 2.8 onto my desktop,
    and MDAC 2.8 fails to load.

    Windows version = XP Pro v2002 SP2 (with 100% latest updates as @ 24/7/06)

    My question is:- Do I need to load it at all if "all of its features are
    currently part of windows"?

    I have been asked to load it, along with Microsoft .Net Framework, in order
    for an accounting software package (Desktop Super) to run.



  2. Re: MDAC 2.8 RTM is incompatible with this version of Windows.

    The only way MS allows update of MDAC under Windows XP and Windows 2003 is
    via Service Patches to the OS.

    So, there is no need to update MDAC to 2.8 RTM under XP if it has the most
    recent Service Pack applied.

    Tim S

    "Jon" wrote in message
    news:9F9A44C3-0566-431B-ABF5-FBEB8F0384FC@microsoft.com...
    > MDAC 2.8 RTM is incompatible with this version of Windows. All of its
    > features are currently part of Windows.
    >
    > The above message appears when I try to load MDAC 2.8 onto my desktop,
    > and MDAC 2.8 fails to load.
    >
    > Windows version = XP Pro v2002 SP2 (with 100% latest updates as @ 24/7/06)
    >
    > My question is:- Do I need to load it at all if "all of its features are
    > currently part of windows"?
    >
    > I have been asked to load it, along with Microsoft .Net Framework, in
    > order
    > for an accounting software package (Desktop Super) to run.
    >
    >




  3. Re: MDAC 2.8 RTM is incompatible with this version of Windows.

    I installed ADP software on the XP box, and same message appeared, I
    had to cancelled it twice inorder for the installation process to
    complete. The software seems to function fine.

    Tim Stahlhut wrote:
    > The only way MS allows update of MDAC under Windows XP and Windows 2003 is
    > via Service Patches to the OS.
    >
    > So, there is no need to update MDAC to 2.8 RTM under XP if it has the most
    > recent Service Pack applied.
    >
    > Tim S
    >
    > "Jon" wrote in message
    > news:9F9A44C3-0566-431B-ABF5-FBEB8F0384FC@microsoft.com...
    > > MDAC 2.8 RTM is incompatible with this version of Windows. All of its
    > > features are currently part of Windows.
    > >
    > > The above message appears when I try to load MDAC 2.8 onto my desktop,
    > > and MDAC 2.8 fails to load.
    > >
    > > Windows version = XP Pro v2002 SP2 (with 100% latest updates as @ 24/7/06)
    > >
    > > My question is:- Do I need to load it at all if "all of its features are
    > > currently part of windows"?
    > >
    > > I have been asked to load it, along with Microsoft .Net Framework, in
    > > order
    > > for an accounting software package (Desktop Super) to run.
    > >
    > >



+ Reply to Thread